Need Microsoft Visual J# .NET Redistributable Package Version 3.0 (required by Site Manager and Site Stager)

Need Microsoft Visual J# .NET Redistributable Package Version 3.0 (required by Site Manager and Site Stager)
When you try to install MCMS 2002 you may get this warning message. To solve this error do the following steps.

"The MCMS installation wants to find the J# package for the most recent .NET framework you have installed. I had 3.0 installed, which you must too, so even thought J# 3.0 doesn't exist, MCMS was looking for it. Just uninstall .NET 3.0, do your MCMS installation, and then re-install .NET 3.0 later. "

It works for me.

For more refer the follwoing URL
http://forums.microsoft.com/MSDN/ShowPost.aspx?PostID=1182594&SiteID=1

Comments

Popular posts from this blog

ASP.NET website "Cannot read configuration file due to insufficient permissions" in IIS 7 and Windows Server 2008

Error occurred in deployment step 'Install app for SharePoint': The System Account cannot perform this action.

None of the selected features can be installed or upgraded. Setup cannot proceed since no